Official
Authorized Warranty
Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty Limited Time Offers Fast Shipping Across Egypt Easy Return & Exchange Authorized Warranty
Grandstream HT881 Analog FXO Gateway
12,950.00 EGP
Grandstream UCM6302A IP PBX Phone System
23,350.00 EGP
Grandstream GRP2610P 2-line PoE IP Phone
2,750.00 EGP
Grandstream GRP2624 PoE IP Phone
7,850.00 EGP
Grandstream GRP2602P PoE IP Phone
2,150.00 EGP
Grandstream GRP2613 PoE IP Phone
4,450.00 EGP
Grandstream GRP2601P PoE IP Phone
1,675.00 EGP
-
-
- 19611
- Login Account
- 0
- 0
-
0 Your Cart 0.00 EGP
Grandstream HT881 Analog FXO Gateway
12,950.00 EGP
Grandstream UCM6302A IP PBX Phone System
23,350.00 EGP
Grandstream GRP2610P 2-line PoE IP Phone
2,750.00 EGP
Grandstream GRP2624 PoE IP Phone
7,850.00 EGP
Grandstream GRP2602P PoE IP Phone
2,150.00 EGP
Grandstream GRP2613 PoE IP Phone
4,450.00 EGP
Grandstream GRP2601P PoE IP Phone
1,675.00 EGP




Have a question?
Frequently Bought Together
Shows related products customers often buy together.
12,950.00 EGP
1,675.00 EGP
23,350.00 EGP
2,750.00 EGP
Total Price:
Description
- Brand: Grandstream
- Model: HT881
- Type: Analog FXO Gateway
- Telephony Interface: 8× RJ11 FXO Ports -1× RJ11 FXS
-
Network Interfaces: Two 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD Support
- LED Indicators: POWER, NET1, NET2, FXS, FXO
- Buttons: Reset
-
Features:
- Caller ID
- Call waiting
- Flash
- Blind or Attended Transfe
- Forward (Unconditional/No-Answer/Busy)
- 3-Way Conferencing
- Fax Over IP
-
Voice Codecs: including G.711, G.723.1, G.729, G.726-32, iLBC, and Opus, with Dynamic Jitter Buffer and Advanced Line Echo Cancellation
- Network Protocols: TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
- Security: SRTP For Media, TLS/SIPS/HTTPS For Secure Control, and Syslog, Telnet, SSH, and Web Browser For Remote Management
- Power Supply: POE Input: 4 8V/0.5A, DC Input: 12V/1A
- Operating Temperature: 32º – 104ºF
- Operating Humidity: 10 ~ 90% (non-condensing)
- Dimension: 190 x 100 x 28mm
- Warranty: 1 Year With Warranty Of The Authorized Agent
Shipping and Returns
Related Products
Recently viewed products
Shopping cart
close
-
WHAT ARE YOU LOOKING FOR?Search
-
Categories
New
- COMPUTER
- LAPTOP
- MOBILE & TABLET
- HOME APPLIANCES
- CASHIER SYSTEMS
- NETWORK
- SECURITY SYSTEMS
- PERSONAL CARE
- USED
- Hot Deals
- Important Links
- Shop with Us
- Login / Register
- Wishlist (0)
- Compare (0)
-